Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-8688
Description:Gajim before 0.16.5 allows remote attackers to modify the roster and intercept messages via a crafted roster-push IQ stanza.
Test IDs: 1.3.6.1.4.1.25623.1.0.806965   1.3.6.1.4.1.25623.1.0.131214   1.3.6.1.4.1.25623.1.0.703492   1.3.6.1.4.1.25623.1.0.892260  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-8688
Debian Security Information: DSA-3492 (Google Search)
http://www.debian.org/security/2016/dsa-3492
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/175526.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/175503.html
http://gultsch.de/gajim_roster_push_and_message_interception.html
SuSE Security Announcement: openSUSE-SU-2016:0102 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-01/msg00027.html




© 1998-2020 E-Soft Inc. All rights reserved.