Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

Test ID:1.3.6.1.4.1.25623.1.0.131214
Category:Mageia Linux Local Security Checks
Title:Mageia Linux Local Check: mgasa-2016-0046
Summary:Mageia Linux Local Security Checks mgasa-2016-0046
Description:Summary:
Mageia Linux Local Security Checks mgasa-2016-0046

Vulnerability Insight:
Gajim before 0.16.5 doesn't verify the origin of roster pushes thus allowing third parties to modify the roster via a man-in-the-middle attack (CVE-2015-8688).

Solution:
Update the affected packages to the latest available version.

CVSS Score:
5.8

CVSS Vector:
AV:N/AC:M/Au:N/C:P/I:P/A:N

Cross-Ref: Common Vulnerability Exposure (CVE) ID: CVE-2015-8688
Debian Security Information: DSA-3492 (Google Search)
http://www.debian.org/security/2016/dsa-3492
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/175526.html
http://lists.fedoraproject.org/pipermail/package-announce/2016-January/175503.html
http://gultsch.de/gajim_roster_push_and_message_interception.html
SuSE Security Announcement: openSUSE-SU-2016:0102 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-01/msg00027.html
CopyrightCopyright (C) 2016 Eero Volotinen

This is only one of 99761 vulnerability tests in our test suite. Find out more about running a complete security audit.

To run a free test of this vulnerability against your system, register below.




© 1998-2021 E-Soft Inc. All rights reserved.