Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2021-3405
Description:A flaw was found in libebml before 1.4.2. A heap overflow bug exists in the implementation of EbmlString::ReadData and EbmlUnicodeString::ReadData in libebml.
Test IDs: 1.3.6.1.4.1.25623.1.0.879043   1.3.6.1.4.1.25623.1.0.879244   1.3.6.1.4.1.25623.1.0.879049  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2021-3405
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/YY7R2JZRO5I6WS62KTJFTZGKYELVFTVB/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JNHQI6MDOECJ2HT5GCLEX2DMJFEOWPW7/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/UHIIMWZKHHELFF4NRDMOOCS3HKK3K4DF/
https://github.com/Matroska-Org/libebml/issues/74
https://github.com/Matroska-Org/libebml/issues/74
https://lists.debian.org/debian-lts-announce/2021/04/msg00016.html




© 1998-2021 E-Soft Inc. All rights reserved.