Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2020-6426
Description:Inappropriate implementation in V8 in Google Chrome prior to 80.0.3987.149 allowed a remote attacker to potentially exploit heap corruption via a crafted HTML page.
Test IDs: 1.3.6.1.4.1.25623.1.0.704645  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2020-6426
Debian Security Information: DSA-4645 (Google Search)
https://www.debian.org/security/2020/dsa-4645
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/2DDNOAGIX5D77TTHT6YPMVJ5WTXTCQEI/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6IOHSO6BUKC6I66J5PZOMAGFVJ66ZS57/
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/JWANFIR3PYAL5RJQ4AO3ZS2DYMSF2ZGZ/
https://security.gentoo.org/glsa/202003-53
https://chromereleases.googleblog.com/2020/03/stable-channel-update-for-desktop_18.html
https://crbug.com/1052647
SuSE Security Announcement: openSUSE-SU-2020:0365 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00028.html
SuSE Security Announcement: openSUSE-SU-2020:0389 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2020-03/msg00037.html




© 1998-2021 E-Soft Inc. All rights reserved.