Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2019-3813
Description:Spice, versions 0.5.2 through 0.14.1, are vulnerable to an out-of- bounds read due to an off-by-one error in memslot_get_virt. This may lead to a denial of service, or, in the worst case, code-execution by unauthenticated attackers.
Test IDs: 1.3.6.1.4.1.25623.1.0.704375   1.3.6.1.4.1.25623.1.0.891649   1.3.6.1.4.1.25623.1.0.843883   1.3.6.1.4.1.25623.1.0.852283   1.3.6.1.4.1.25623.1.0.875474   1.3.6.1.4.1.25623.1.0.883004   1.3.6.1.4.1.25623.1.0.883007   1.3.6.1.4.1.25623.1.0.852288   1.3.6.1.4.1.25623.1.0.875880   1.3.6.1.4.1.25623.1.1.2.2019.1075   1.3.6.1.4.1.25623.1.1.2.2019.1105   1.3.6.1.4.1.25623.1.1.2.2019.1127   1.3.6.1.4.1.25623.1.1.4.2019.0229.1   1.3.6.1.4.1.25623.1.1.4.2019.0241.1   1.3.6.1.4.1.25623.1.1.4.2019.0231.1   1.3.6.1.4.1.25623.1.1.4.2019.0230.1   1.3.6.1.4.1.25623.1.1.4.2019.13943.1   1.3.6.1.4.1.25623.1.1.4.2019.0242.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2019-3813
BugTraq ID: 106801
http://www.securityfocus.com/bid/106801
Debian Security Information: DSA-4375 (Google Search)
https://www.debian.org/security/2019/dsa-4375
https://security.gentoo.org/glsa/202007-30
https://lists.debian.org/debian-lts-announce/2019/01/msg00026.html
RedHat Security Advisories: RHSA-2019:0231
https://access.redhat.com/errata/RHSA-2019:0231
RedHat Security Advisories: RHSA-2019:0232
https://access.redhat.com/errata/RHSA-2019:0232
RedHat Security Advisories: RHSA-2019:0457
https://access.redhat.com/errata/RHSA-2019:0457
https://usn.ubuntu.com/3870-1/




© 1998-2021 E-Soft Inc. All rights reserved.