Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2019-0161
Description:Stack overflow in XHCI for EDK II may allow an unauthenticated user to potentially enable denial of service via local access.
Test IDs: 1.3.6.1.4.1.25623.1.0.852484   1.3.6.1.4.1.25623.1.0.852511   1.3.6.1.4.1.25623.1.1.4.2019.1157.1   1.3.6.1.4.1.25623.1.1.4.2019.1110.1   1.3.6.1.4.1.25623.1.1.4.2019.1204.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2019-0161
https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/TQYVZRFEXSN3KS43AVH4D7QX553EZQYP/
https://lists.debian.org/debian-lts-announce/2021/04/msg00032.html
RedHat Security Advisories: RHSA-2019:2125
https://access.redhat.com/errata/RHSA-2019:2125
RedHat Security Advisories: RHSA-2019:2437
https://access.redhat.com/errata/RHSA-2019:2437
SuSE Security Announcement: openSUSE-SU-2019:1352 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00019.html
SuSE Security Announcement: openSUSE-SU-2019:1425 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2019-05/msg00046.html




© 1998-2021 E-Soft Inc. All rights reserved.