Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2018-5383
Description:Bluetooth firmware or operating system software drivers in macOS versions before 10.13, High Sierra and iOS versions before 11.4, and Android versions before the 2018-06-05 patch may not sufficiently validate elliptic curve parameters used to generate public keys during a Diffie-Hellman key exchange, which may allow a remote attacker to obtain the encryption key used by the device.
Test IDs: 1.3.6.1.4.1.25623.1.0.852328   1.3.6.1.4.1.25623.1.0.891747   1.3.6.1.4.1.25623.1.0.844420  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2018-5383
BugTraq ID: 104879
http://www.securityfocus.com/bid/104879
CERT/CC vulnerability note: VU#304725
https://www.kb.cert.org/vuls/id/304725
http://www.cs.technion.ac.il/~biham/BT/
https://lists.debian.org/debian-lts-announce/2019/04/msg00005.html
RedHat Security Advisories: RHSA-2019:2169
https://access.redhat.com/errata/RHSA-2019:2169
http://www.securitytracker.com/id/1041432
https://usn.ubuntu.com/4094-1/
https://usn.ubuntu.com/4095-1/
https://usn.ubuntu.com/4095-2/
https://usn.ubuntu.com/4118-1/
https://usn.ubuntu.com/4351-1/




© 1998-2020 E-Soft Inc. All rights reserved.