Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2017-9461
Description:smbd in Samba before 4.4.10 and 4.5.x before 4.5.6 has a denial of service vulnerability (fd_open_atomic infinite loop with high CPU usage and memory consumption) due to wrongly handling dangling symlinks.
Test IDs: 1.3.6.1.4.1.25623.1.0.811083   1.3.6.1.4.1.25623.1.0.871870   1.3.6.1.4.1.25623.1.0.843236   1.3.6.1.4.1.25623.1.0.891754   1.3.6.1.4.1.25623.1.1.2.2017.1219   1.3.6.1.4.1.25623.1.1.2.2017.1220  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2017-9461
BugTraq ID: 99455
http://www.securityfocus.com/bid/99455
https://lists.debian.org/debian-lts-announce/2019/04/msg00013.html
RedHat Security Advisories: RHSA-2017:1950
https://access.redhat.com/errata/RHSA-2017:1950
RedHat Security Advisories: RHSA-2017:2338
https://access.redhat.com/errata/RHSA-2017:2338
RedHat Security Advisories: RHSA-2017:2778
https://access.redhat.com/errata/RHSA-2017:2778




© 1998-2021 E-Soft Inc. All rights reserved.