Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2017-9233
Description:XML External Entity vulnerability in libexpat 2.2.0 and earlier (Expat XML Parser Library) allows attackers to put the parser in an infinite loop using a malformed external entity definition from an external DTD.
Test IDs: 1.3.6.1.4.1.25623.1.0.843244   1.3.6.1.4.1.25623.1.0.703898   1.3.6.1.4.1.25623.1.0.890990   1.3.6.1.4.1.25623.1.1.2.2019.1935   1.3.6.1.4.1.25623.1.1.2.2019.1896   1.3.6.1.4.1.25623.1.1.4.2017.2699.1   1.3.6.1.4.1.25623.1.1.4.2017.2701.1   1.3.6.1.4.1.25623.1.1.4.2017.2700.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2017-9233
BugTraq ID: 99276
http://www.securityfocus.com/bid/99276
Debian Security Information: DSA-3898 (Google Search)
http://www.debian.org/security/2017/dsa-3898
https://lists.apache.org/thread.html/rf4c02775860db415b4955778a131c2795223f61cb8c6a450893651e4@%3Cissues.bookkeeper.apache.org%3E
https://lists.apache.org/thread.html/r58af02e294bd07f487e2c64ffc0a29b837db5600e33b6e698b9d696b@%3Cissues.bookkeeper.apache.org%3E
http://www.openwall.com/lists/oss-security/2017/06/17/7
http://www.securitytracker.com/id/1039427




© 1998-2021 E-Soft Inc. All rights reserved.