Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-4691
Description:An issue was discovered in certain Apple products. iOS before 10.2 is affected. macOS before 10.12.2 is affected. watchOS before 3.1.3 is affected. The issue involves the "FontParser" component. It allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash) via a crafted font.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-4691
BugTraq ID: 94905
http://www.securityfocus.com/bid/94905
http://www.securitytracker.com/id/1037469




© 1998-2022 E-Soft Inc. All rights reserved.