Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-2563
Description:Stack-based buffer overflow in the SCP command-line utility in PuTTY before 0.67 and KiTTY 0.66.6.3 and earlier allows remote servers to cause a denial of service (stack memory corruption) or execute arbitrary code via a crafted SCP-SINK file-size response to an SCP download request.
Test IDs: 1.3.6.1.4.1.25623.1.0.131271   1.3.6.1.4.1.25623.1.0.807915   1.3.6.1.4.1.25623.1.0.131280  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-2563
BugTraq ID: 84296
http://www.securityfocus.com/bid/84296
http://seclists.org/fulldisclosure/2016/Mar/22
https://security.gentoo.org/glsa/201606-01
https://github.com/tintinweb/pub/tree/master/pocs/cve-2016-2563
http://www.securitytracker.com/id/1035257
SuSE Security Announcement: openSUSE-SU-2016:1453 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-05/msg00131.html




© 1998-2022 E-Soft Inc. All rights reserved.