Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2016-0766
Description:PostgreSQL before 9.1.20, 9.2.x before 9.2.15, 9.3.x before 9.3.11, 9.4.x before 9.4.6, and 9.5.x before 9.5.1 does not properly restrict access to unspecified custom configuration settings (GUCS) for PL/Java, which allows attackers to gain privileges via unspecified vectors.
Test IDs: 1.3.6.1.4.1.25623.1.0.703475   1.3.6.1.4.1.25623.1.0.703476  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2016-0766
BugTraq ID: 83184
http://www.securityfocus.com/bid/83184
Debian Security Information: DSA-3475 (Google Search)
http://www.debian.org/security/2016/dsa-3475
Debian Security Information: DSA-3476 (Google Search)
http://www.debian.org/security/2016/dsa-3476
https://security.gentoo.org/glsa/201701-33
http://www.securitytracker.com/id/1035005
SuSE Security Announcement: SUSE-SU-2016:0539 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00052.html
SuSE Security Announcement: SUSE-SU-2016:0555 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00054.html
SuSE Security Announcement: SUSE-SU-2016:0677 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00016.html
SuSE Security Announcement: openSUSE-SU-2016:0531 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00049.html
SuSE Security Announcement: openSUSE-SU-2016:0578 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-02/msg00056.html
http://www.ubuntu.com/usn/USN-2894-1




© 1998-2022 E-Soft Inc. All rights reserved.