Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-8241
Description:The xmlNextChar function in libxml2 2.9.2 does not properly check the state, which allows context-dependent attackers to cause a denial of service (heap-based buffer over-read and application crash) or obtain sensitive information via crafted XML data.
Test IDs: 1.3.6.1.4.1.25623.1.0.871513   1.3.6.1.4.1.25623.1.0.871514   1.3.6.1.4.1.25623.1.0.882334   1.3.6.1.4.1.25623.1.1.4.2016.0030.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-8241
BugTraq ID: 77621
http://www.securityfocus.com/bid/77621
Debian Security Information: DSA-3430 (Google Search)
http://www.debian.org/security/2015/dsa-3430
HPdes Security Advisory: HPSBGN03537
http://marc.info/?l=bugtraq&m=145382616617563&w=2
http://www.openwall.com/lists/oss-security/2015/11/17/5
http://www.openwall.com/lists/oss-security/2015/11/18/23
RedHat Security Advisories: RHSA-2015:2549
http://rhn.redhat.com/errata/RHSA-2015-2549.html
RedHat Security Advisories: RHSA-2015:2550
http://rhn.redhat.com/errata/RHSA-2015-2550.html
RedHat Security Advisories: RHSA-2016:1089
http://rhn.redhat.com/errata/RHSA-2016-1089.html
http://www.securitytracker.com/id/1034243
SuSE Security Announcement: openSUSE-SU-2015:2372 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-12/msg00120.html
SuSE Security Announcement: openSUSE-SU-2016:0106 (Google Search)
http://lists.opensuse.org/opensuse-updates/2016-01/msg00031.html
http://www.ubuntu.com/usn/USN-2834-1




© 1998-2022 E-Soft Inc. All rights reserved.