Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-5332
Description:Atto in Moodle 2.8.x before 2.8.9 and 2.9.x before 2.9.3 allows remote attackers to cause a denial of service (disk consumption) by leveraging the guest role and entering drafts with the editor-autosave feature.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-5332




© 1998-2022 E-Soft Inc. All rights reserved.