Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-5289
Description:Multiple stack-based buffer overflows in json parsing in PostgreSQL before 9.3.x before 9.3.10 and 9.4.x before 9.4.5 allow attackers to cause a denial of service (server crash) via unspecified vectors, which are not properly handled in (1) json or (2) jsonb values.
Test IDs: 1.3.6.1.4.1.25623.1.0.703374  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-5289
BugTraq ID: 77048
http://www.securityfocus.com/bid/77048
Debian Security Information: DSA-3374 (Google Search)
http://www.debian.org/security/2015/dsa-3374
http://lists.fedoraproject.org/pipermail/package-announce/2015-November/172316.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-October/169094.html
https://security.gentoo.org/glsa/201701-33
http://www.securitytracker.com/id/1033775
SuSE Security Announcement: SUSE-SU-2016:0677 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2016-03/msg00016.html
SuSE Security Announcement: openSUSE-SU-2015:1907 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-11/msg00033.html
http://www.ubuntu.com/usn/USN-2772-1




© 1998-2021 E-Soft Inc. All rights reserved.