Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-4695
Description:meta.h in libwmf 0.2.8.4 allows remote attackers to cause a denial of service (out-of-bounds read) via a crafted WMF file.
Test IDs: 1.3.6.1.4.1.25623.1.0.122715  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-4695
BugTraq ID: 75329
http://www.securityfocus.com/bid/75329
Debian Security Information: DSA-3302 (Google Search)
http://www.debian.org/security/2015/dsa-3302
http://lists.fedoraproject.org/pipermail/package-announce/2015-July/162569.html
https://security.gentoo.org/glsa/201602-03
http://www.openwall.com/lists/oss-security/2015/06/17/3
http://www.openwall.com/lists/oss-security/2015/06/21/3
RedHat Security Advisories: RHSA-2015:1917
http://rhn.redhat.com/errata/RHSA-2015-1917.html
http://www.securitytracker.com/id/1032771
SuSE Security Announcement: openSUSE-SU-2015:1212 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-07/msg00018.html
http://www.ubuntu.com/usn/USN-2670-1




© 1998-2021 E-Soft Inc. All rights reserved.