Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-3184
Description:mod_authz_svn in Apache Subversion 1.7.x before 1.7.21 and 1.8.x before 1.8.14, when using Apache httpd 2.4.x, does not properly restrict anonymous access, which allows remote anonymous users to read hidden files via the path name.
Test IDs: 1.3.6.1.4.1.25623.1.0.871449   1.3.6.1.4.1.25623.1.0.882281   1.3.6.1.4.1.25623.1.0.703331  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-3184
http://lists.apple.com/archives/security-announce/2016/Mar/msg00003.html
BugTraq ID: 76274
http://www.securityfocus.com/bid/76274
Debian Security Information: DSA-3331 (Google Search)
http://www.debian.org/security/2015/dsa-3331
https://security.gentoo.org/glsa/201610-05
RedHat Security Advisories: RHSA-2015:1742
http://rhn.redhat.com/errata/RHSA-2015-1742.html
http://www.securitytracker.com/id/1033215
SuSE Security Announcement: openSUSE-SU-2015:1401 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-08/msg00022.html
http://www.ubuntu.com/usn/USN-2721-1




© 1998-2021 E-Soft Inc. All rights reserved.