Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2015-0236
Description:libvirt before 1.2.12 allow remote authenticated users to obtain the VNC password by using the VIR_DOMAIN_XML_SECURE flag with a crafted (1) snapshot to the virDomainSnapshotGetXMLDesc interface or (2) image to the virDomainSaveImageGetXMLDesc interface.
Test IDs: 1.3.6.1.4.1.25623.1.0.871325  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2015-0236
http://www.mandriva.com/security/advisories?name=MDVSA-2015:035
http://www.mandriva.com/security/advisories?name=MDVSA-2015:070
RedHat Security Advisories: RHSA-2015:0323
http://rhn.redhat.com/errata/RHSA-2015-0323.html
http://secunia.com/advisories/62766
SuSE Security Announcement: openSUSE-SU-2015:0225 (Google Search)
http://lists.opensuse.org/opensuse-updates/2015-02/msg00028.html
http://www.ubuntu.com/usn/USN-2867-1




© 1998-2021 E-Soft Inc. All rights reserved.