Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2014-5030
Description:CUPS before 2.0 allows local users to read arbitrary files via a symlink attack on (1) index.html, (2) index.class, (3) index.pl, (4) index.php, (5) index.pyc, or (6) index.py.
Test IDs: 1.3.6.1.4.1.25623.1.0.120349   1.3.6.1.4.1.25623.1.0.123288   1.3.6.1.4.1.25623.1.1.4.2014.1022.1   1.3.6.1.4.1.25623.1.1.4.2014.1023.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2014-5030
Debian Security Information: DSA-2990 (Google Search)
http://www.debian.org/security/2014/dsa-2990
http://www.mandriva.com/security/advisories?name=MDVSA-2015:108
http://www.openwall.com/lists/oss-security/2014/07/22/2
http://www.openwall.com/lists/oss-security/2014/07/22/13
RedHat Security Advisories: RHSA-2014:1388
http://rhn.redhat.com/errata/RHSA-2014-1388.html
http://secunia.com/advisories/60509
http://secunia.com/advisories/60787
http://www.ubuntu.com/usn/USN-2341-1




© 1998-2021 E-Soft Inc. All rights reserved.