Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2014-3468
Description:The asn1_get_bit_der function in GNU Libtasn1 before 3.6 does not properly report an error when a negative bit length is identified, which allows context-dependent attackers to cause out-of-bounds access via crafted ASN.1 data.
Test IDs: 1.3.6.1.4.1.25623.1.0.850814   1.3.6.1.4.1.25623.1.0.850907   1.3.6.1.4.1.25623.1.1.4.2014.0788.1   1.3.6.1.4.1.25623.1.1.4.2014.0931.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2014-3468
Debian Security Information: DSA-3056 (Google Search)
http://www.debian.org/security/2014/dsa-3056
http://www.mandriva.com/security/advisories?name=MDVSA-2015:116
http://lists.gnu.org/archive/html/help-libtasn1/2014-05/msg00006.html
RedHat Security Advisories: RHSA-2014:0594
http://rhn.redhat.com/errata/RHSA-2014-0594.html
RedHat Security Advisories: RHSA-2014:0596
http://rhn.redhat.com/errata/RHSA-2014-0596.html
RedHat Security Advisories: RHSA-2014:0687
http://rhn.redhat.com/errata/RHSA-2014-0687.html
RedHat Security Advisories: RHSA-2014:0815
http://rhn.redhat.com/errata/RHSA-2014-0815.html
http://secunia.com/advisories/58591
http://secunia.com/advisories/58614
http://secunia.com/advisories/59021
http://secunia.com/advisories/59057
http://secunia.com/advisories/59408
http://secunia.com/advisories/60320
http://secunia.com/advisories/60415
http://secunia.com/advisories/61888
SuSE Security Announcement: SUSE-SU-2014:0758 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2014-06/msg00002.html
SuSE Security Announcement: SUSE-SU-2014:0788 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2014-06/msg00015.html




© 1998-2021 E-Soft Inc. All rights reserved.