Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2014-2270
Description:softmagic.c in file before 5.17 and libmagic allows context-dependent attackers to cause a denial of service (out-of-bounds memory access and crash) via crafted offsets in the softmagic of a PE executable.
Test IDs: 1.3.6.1.4.1.25623.1.0.702943   1.3.6.1.4.1.25623.1.0.841771   1.3.6.1.4.1.25623.1.0.841773   1.3.6.1.4.1.25623.1.0.702873   1.3.6.1.4.1.25623.1.0.123289   1.3.6.1.4.1.25623.1.1.4.2014.0670.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2014-2270
Debian Security Information: DSA-2873 (Google Search)
http://www.debian.org/security/2014/dsa-2873
https://security.gentoo.org/glsa/201503-08
http://seclists.org/oss-sec/2014/q1/473
http://seclists.org/oss-sec/2014/q1/504
http://seclists.org/oss-sec/2014/q1/505
RedHat Security Advisories: RHSA-2014:1765
http://rhn.redhat.com/errata/RHSA-2014-1765.html
SuSE Security Announcement: openSUSE-SU-2014:0364 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-03/msg00034.html
SuSE Security Announcement: openSUSE-SU-2014:0367 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-03/msg00037.html
SuSE Security Announcement: openSUSE-SU-2014:0435 (Google Search)
http://lists.opensuse.org/opensuse-updates/2014-03/msg00084.html
http://www.ubuntu.com/usn/USN-2162-1
http://www.ubuntu.com/usn/USN-2163-1




© 1998-2021 E-Soft Inc. All rights reserved.