Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2013-4529
Description:Buffer overflow in hw/pci/pcie_aer.c in QEMU before 1.7.2 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a large log_num value in a savevm image.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2013-4529
http://lists.fedoraproject.org/pipermail/package-announce/2014-May/133345.html
http://lists.gnu.org/archive/html/qemu-devel/2013-12/msg00394.html
http://lists.nongnu.org/archive/html/qemu-stable/2014-07/msg00187.html
RedHat Security Advisories: RHSA-2014:0927
http://rhn.redhat.com/errata/RHSA-2014-0927.html




© 1998-2021 E-Soft Inc. All rights reserved.