Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2013-2174
Description:Heap-based buffer overflow in the curl_easy_unescape function in lib/escape.c in cURL and libcurl 7.7 through 7.30.0 allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted string ending in a "%" (percent) character.
Test IDs: 1.3.6.1.4.1.25623.1.0.881754   1.3.6.1.4.1.25623.1.0.881758   1.3.6.1.4.1.25623.1.0.892713   1.3.6.1.4.1.25623.1.0.871013   1.3.6.1.4.1.25623.1.0.841498   1.3.6.1.4.1.25623.1.0.123603   1.3.6.1.4.1.25623.1.0.702713   1.3.6.1.4.1.25623.1.1.4.2013.1166.2   1.3.6.1.4.1.25623.1.1.4.2013.1166.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2013-2174
BugTraq ID: 60737
http://www.securityfocus.com/bid/60737
Debian Security Information: DSA-2713 (Google Search)
http://www.debian.org/security/2013/dsa-2713
RedHat Security Advisories: RHSA-2013:0983
http://rhn.redhat.com/errata/RHSA-2013-0983.html
SuSE Security Announcement: openSUSE-SU-2013:1133 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-07/msg00013.html
http://www.ubuntu.com/usn/USN-1894-1




© 1998-2021 E-Soft Inc. All rights reserved.