Vulnerability   
Search   
    Search 191973 CVE descriptions
and 86218 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2013-1988
Description:Multiple integer overflows in X.org libXRes 1.0.6 and earlier allow X servers to trigger allocation of insufficient memory and a buffer overflow via vectors related to the (1) XResQueryClients and (2) XResQueryClientResources functions.
Test IDs: 1.3.6.1.4.1.25623.1.0.865682   1.3.6.1.4.1.25623.1.0.841454   1.3.6.1.4.1.25623.1.0.120017   1.3.6.1.4.1.25623.1.0.702688  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2013-1988
Debian Security Information: DSA-2688 (Google Search)
http://www.debian.org/security/2013/dsa-2688
http://lists.fedoraproject.org/pipermail/package-announce/2013-May/106880.html
http://www.openwall.com/lists/oss-security/2013/05/23/3
SuSE Security Announcement: openSUSE-SU-2013:1027 (Google Search)
http://lists.opensuse.org/opensuse-updates/2013-06/msg00155.html
http://www.ubuntu.com/usn/USN-1864-1




© 1998-2021 E-Soft Inc. All rights reserved.