Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2012-3481
Description:Integer overflow in the ReadImage function in plug-ins/common/file- gif-load.c in the GIF image format plug-in in GIMP 2.8.x and earlier allows remote attackers to cause a denial of service (application crash) and possibly execute arbitrary code via crafted height and len properties in a GIF image file, which triggers a heap-based buffer overflow. NOTE: some of these details are obtained from third party information.
Test IDs: 1.3.6.1.4.1.25623.1.0.71802   1.3.6.1.4.1.25623.1.0.870810   1.3.6.1.4.1.25623.1.0.881471   1.3.6.1.4.1.25623.1.0.702813  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2012-3481
BugTraq ID: 55101
http://www.securityfocus.com/bid/55101
http://www.mandriva.com/security/advisories?name=MDVSA-2012:142
http://www.mandriva.com/security/advisories?name=MDVSA-2013:082
https://bugzilla.novell.com/show_bug.cgi?id=776572
https://bugzilla.redhat.com/show_bug.cgi?id=847303
http://www.openwall.com/lists/oss-security/2012/08/20/8
RedHat Security Advisories: RHSA-2012:1180
http://rhn.redhat.com/errata/RHSA-2012-1180.html
RedHat Security Advisories: RHSA-2012:1181
http://rhn.redhat.com/errata/RHSA-2012-1181.html
http://www.securitytracker.com/id?1027411
http://secunia.com/advisories/50296
SuSE Security Announcement: SUSE-SU-2012:1038 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2012-08/msg00023.html
SuSE Security Announcement: openSUSE-SU-2012:1080 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2012-09/msg00000.html
SuSE Security Announcement: openSUSE-SU-2012:1131 (Google Search)
http://lists.opensuse.org/opensuse-updates/2012-09/msg00043.html
http://www.ubuntu.com/usn/USN-1559-1




© 1998-2021 E-Soft Inc. All rights reserved.