Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2012-2337
Description:sudo 1.6.x and 1.7.x before 1.7.9p1, and 1.8.x before 1.8.4p5, does not properly support configurations that use a netmask syntax, which allows local users to bypass intended command restrictions in opportunistic circumstances by executing a command on a host that has an IPv4 address.
Test IDs: 1.3.6.1.4.1.25623.1.0.71373   1.3.6.1.4.1.25623.1.0.71356   1.3.6.1.4.1.25623.1.0.71563   1.3.6.1.4.1.25623.1.0.71432   1.3.6.1.4.1.25623.1.0.71676   1.3.6.1.4.1.25623.1.0.72052   1.3.6.1.4.1.25623.1.0.72377   1.3.6.1.4.1.25623.1.0.123865   1.3.6.1.4.1.25623.1.0.881138   1.3.6.1.4.1.25623.1.0.841006   1.3.6.1.4.1.25623.1.0.870793   1.3.6.1.4.1.25623.1.0.881129   1.3.6.1.4.1.25623.1.0.864382   1.3.6.1.4.1.25623.1.0.120076   1.3.6.1.4.1.25623.1.0.831637   1.3.6.1.4.1.25623.1.1.4.2012.0641.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2012-2337
Debian Security Information: DSA-2478 (Google Search)
http://www.debian.org/security/2012/dsa-2478
http://lists.fedoraproject.org/pipermail/package-announce/2012-May/081432.html
http://www.mandriva.com/security/advisories?name=MDVSA-2012:079
https://www.suse.com/security/cve/CVE-2012-2337/
http://www.securitytracker.com/id?1027077
http://secunia.com/advisories/49219
http://secunia.com/advisories/49244
http://secunia.com/advisories/49291
http://secunia.com/advisories/49948




© 1998-2021 E-Soft Inc. All rights reserved.