Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2012-1575
Description:Multiple cross-site scripting (XSS) vulnerabilities in Cumin before r5238 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) widgets or (2) pages.
Test IDs: 1.3.6.1.4.1.25623.1.0.71213   1.3.6.1.4.1.25623.1.0.71914   1.3.6.1.4.1.25623.1.0.72234  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2012-1575
BugTraq ID: 53000
http://www.securityfocus.com/bid/53000
https://fedorahosted.org/pipermail/cumin-developers/2012-March/000796.html
RedHat Security Advisories: RHSA-2012:0476
http://rhn.redhat.com/errata/RHSA-2012-0476.html
RedHat Security Advisories: RHSA-2012:0477
http://rhn.redhat.com/errata/RHSA-2012-0477.html
http://www.securitytracker.com/id?1026921
http://secunia.com/advisories/48810
http://secunia.com/advisories/48829
XForce ISS Database: cumin-redhat-unspec-xss(74844)
https://exchange.xforce.ibmcloud.com/vulnerabilities/74844




© 1998-2021 E-Soft Inc. All rights reserved.