Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2011-4577
Description:OpenSSL before 0.9.8s and 1.x before 1.0.0f, when RFC 3779 support is enabled, allows remote attackers to cause a denial of service (assertion failure) via an X.509 certificate containing certificate- extension data associated with (1) IP address blocks or (2) Autonomous System (AS) identifiers.
Test IDs: 1.3.6.1.4.1.25623.1.0.70756   1.3.6.1.4.1.25623.1.0.122006   1.3.6.1.4.1.25623.1.1.4.2012.0084.1  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2011-4577
http://lists.apple.com/archives/security-announce/2013/Jun/msg00000.html
CERT/CC vulnerability note: VU#737740
http://www.kb.cert.org/vuls/id/737740
http://lists.fedoraproject.org/pipermail/package-announce/2012-November/092905.html
HPdes Security Advisory: HPSBMU02786
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03360041
HPdes Security Advisory: HPSBOV02793
http://marc.info/?l=bugtraq&m=134039053214295&w=2
HPdes Security Advisory: HPSBUX02734
http://marc.info/?l=bugtraq&m=132750648501816&w=2
HPdes Security Advisory: SSRT100729
http://marc.info/?l=bugtraq&m=132750648501816&w=2
HPdes Security Advisory: SSRT100877
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03360041
HPdes Security Advisory: SSRT100891
http://marc.info/?l=bugtraq&m=134039053214295&w=2
http://secunia.com/advisories/57353
SuSE Security Announcement: SUSE-SU-2012:0084 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2012-01/msg00018.html
SuSE Security Announcement: openSUSE-SU-2012:0083 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2012-01/msg00017.html




© 1998-2021 E-Soft Inc. All rights reserved.