Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2011-2597
Description:The Lucent/Ascend file parser in Wireshark 1.2.x before 1.2.18, 1.4.x through 1.4.7, and 1.6.0 allows remote attackers to cause a denial of service (infinite loop) via malformed packets.
Test IDs: 1.3.6.1.4.1.25623.1.0.70029   1.3.6.1.4.1.25623.1.0.70122   1.3.6.1.4.1.25623.1.0.70121   1.3.6.1.4.1.25623.1.0.802844   1.3.6.1.4.1.25623.1.0.802308   1.3.6.1.4.1.25623.1.0.123932   1.3.6.1.4.1.25623.1.0.123521   1.3.6.1.4.1.25623.1.0.831428  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2011-2597
BugTraq ID: 48506
http://www.securityfocus.com/bid/48506
http://lists.fedoraproject.org/pipermail/package-announce/2011-August/063586.html
http://lists.fedoraproject.org/pipermail/package-announce/2011-August/063591.html
http://www.mandriva.com/security/advisories?name=MDVSA-2011:118
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A14794
http://securitytracker.com/id?1025738
http://secunia.com/advisories/45086
http://secunia.com/advisories/45574
http://secunia.com/advisories/48947
SuSE Security Announcement: SUSE-SU-2011:1262 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-11/msg00021.html
SuSE Security Announcement: openSUSE-SU-2011:1263 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-11/msg00022.html
XForce ISS Database: wireshark-lucent-dos(68335)
https://exchange.xforce.ibmcloud.com/vulnerabilities/68335




© 1998-2021 E-Soft Inc. All rights reserved.