Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2011-2486
Description:nspluginwrapper before 1.4.4 does not properly provide access to NPNVprivateModeBool variable settings, which could prevent Firefox plugins from determining if they should run in Private Browsing mode and allow remote attackers to bypass intended access restrictions, as demonstrated using Flash.
Test IDs: 1.3.6.1.4.1.25623.1.0.72578   1.3.6.1.4.1.25623.1.0.72553   1.3.6.1.4.1.25623.1.0.123780   1.3.6.1.4.1.25623.1.0.870863   1.3.6.1.4.1.25623.1.0.881536  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2011-2486
http://lwn.net/Alerts/524725/
https://github.com/davidben/nspluginwrapper/commit/7e4ab8e1189846041f955e6c83f72bc1624e7a98
RedHat Security Advisories: RHSA-2012:1459
http://rhn.redhat.com/errata/RHSA-2012-1459.html
http://www.securitytracker.com/id?1027757




© 1998-2021 E-Soft Inc. All rights reserved.