Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2011-0543
Description:Certain legacy functionality in fusermount in fuse 2.8.5 and earlier, when util-linux does not support the --no-canonicalize option, allows local users to bypass intended access restrictions and unmount arbitrary directories via a symlink attack.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2011-0543
http://www.openwall.com/lists/oss-security/2011/02/02/2
http://www.openwall.com/lists/oss-security/2011/02/03/5
http://www.openwall.com/lists/oss-security/2011/02/08/4
SuSE Security Announcement: SUSE-SR:2011:005 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-04/msg00000.html




© 1998-2021 E-Soft Inc. All rights reserved.