Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2011-0012
Description:The SPICE Firefox plug-in (spice-xpi) 2.4, 2.3, 2.2, and possibly other versions allows local users to overwrite arbitrary files via a symlink attack on the usbrdrctl log file, which has a predictable name.
Test IDs: 1.3.6.1.4.1.25623.1.0.122197  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2011-0012
BugTraq ID: 47269
http://www.securityfocus.com/bid/47269
RedHat Security Advisories: RHSA-2011:0426
http://www.redhat.com/support/errata/RHSA-2011-0426.html
http://www.securitytracker.com/id?1025304
http://www.vupen.com/english/advisories/2011/0899




© 1998-2021 E-Soft Inc. All rights reserved.