Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2011-0002
Description:libuser before 0.57 uses a cleartext password value of (1) !! or (2) x for new LDAP user accounts, which makes it easier for remote attackers to obtain access by specifying one of these values.
Test IDs: 1.3.6.1.4.1.25623.1.0.68859   1.3.6.1.4.1.25623.1.0.68972   1.3.6.1.4.1.25623.1.0.69181   1.3.6.1.4.1.25623.1.0.122280   1.3.6.1.4.1.25623.1.0.881273   1.3.6.1.4.1.25623.1.0.862811   1.3.6.1.4.1.25623.1.0.870381   1.3.6.1.4.1.25623.1.0.880470   1.3.6.1.4.1.25623.1.0.831319   1.3.6.1.4.1.25623.1.0.862806   1.3.6.1.4.1.25623.1.0.880503   1.3.6.1.4.1.25623.1.0.881433  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2011-0002
BugTraq ID: 45791
http://www.securityfocus.com/bid/45791
http://lists.fedoraproject.org/pipermail/package-announce/2011-January/053365.html
http://lists.fedoraproject.org/pipermail/package-announce/2011-January/053378.html
http://www.mandriva.com/security/advisories?name=MDVSA-2011:019
http://www.osvdb.org/70421
RedHat Security Advisories: RHSA-2011:0170
http://www.redhat.com/support/errata/RHSA-2011-0170.html
http://securitytracker.com/id?1024960
http://secunia.com/advisories/42891
http://secunia.com/advisories/42966
http://secunia.com/advisories/43047
http://www.vupen.com/english/advisories/2011/0184
http://www.vupen.com/english/advisories/2011/0201
http://www.vupen.com/english/advisories/2011/0226
XForce ISS Database: libuser-password-security-bypass(64677)
https://exchange.xforce.ibmcloud.com/vulnerabilities/64677




© 1998-2021 E-Soft Inc. All rights reserved.