Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2010-4820
Description:Untrusted search path vulnerability in Ghostscript 8.62 allows local users to execute arbitrary PostScript code via a Trojan horse Postscript library file in Encoding/ under the current working directory, a different vulnerability than CVE-2010-2055.
Test IDs: 1.3.6.1.4.1.25623.1.0.70673   1.3.6.1.4.1.25623.1.0.70675   1.3.6.1.4.1.25623.1.0.120257   1.3.6.1.4.1.25623.1.0.881172   1.3.6.1.4.1.25623.1.0.870541   1.3.6.1.4.1.25623.1.0.870537   1.3.6.1.4.1.25623.1.0.881141   1.3.6.1.4.1.25623.1.0.881070  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2010-4820
BugTraq ID: 51847
http://www.securityfocus.com/bid/51847
Bugtraq: 20100522 Ghostscript 8.64 executes random code at startup (Google Search)
http://www.securityfocus.com/archive/1/511433
http://bugs.ghostscript.com/show_bug.cgi?id=691339
https://bugzilla.redhat.com/show_bug.cgi?id=599564
http://www.openwall.com/lists/oss-security/2012/01/04/7
RedHat Security Advisories: RHSA-2012:0095
http://rhn.redhat.com/errata/RHSA-2012-0095.html
RedHat Security Advisories: RHSA-2012:0096
http://rhn.redhat.com/errata/RHSA-2012-0096.html




© 1998-2021 E-Soft Inc. All rights reserved.