Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2010-4171
Description:The staprun runtime tool in SystemTap 1.3 does not verify that a module to unload was previously loaded by SystemTap, which allows local users to cause a denial of service (unloading of arbitrary kernel modules).
Test IDs: 1.3.6.1.4.1.25623.1.0.68607   1.3.6.1.4.1.25623.1.0.68606   1.3.6.1.4.1.25623.1.0.68605   1.3.6.1.4.1.25623.1.0.70564   1.3.6.1.4.1.25623.1.0.122296  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2010-4171
BugTraq ID: 44917
http://www.securityfocus.com/bid/44917
Debian Security Information: DSA-2348 (Google Search)
http://www.debian.org/security/2011/dsa-2348
http://lists.fedoraproject.org/pipermail/package-announce/2010-November/051115.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-November/051122.html
http://lists.fedoraproject.org/pipermail/package-announce/2010-November/051127.html
http://sources.redhat.com/ml/systemtap/2010-q4/msg00230.html
RedHat Security Advisories: RHSA-2010:0894
http://www.redhat.com/support/errata/RHSA-2010-0894.html
http://www.securitytracker.com/id?1024754
http://secunia.com/advisories/42256
http://secunia.com/advisories/42263
http://secunia.com/advisories/42318
http://secunia.com/advisories/46920
XForce ISS Database: systemtap-staprunmod-dos(63345)
https://exchange.xforce.ibmcloud.com/vulnerabilities/63345




© 1998-2021 E-Soft Inc. All rights reserved.