Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2010-3115
Description:Google Chrome before 5.0.375.127, and webkitgtk before 1.2.6, does not properly implement the history feature, which might allow remote attackers to spoof the address bar via unspecified vectors.
Test IDs: 1.3.6.1.4.1.25623.1.0.68447   1.3.6.1.4.1.25623.1.0.68513  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2010-3115
BugTraq ID: 44203
http://www.securityfocus.com/bid/44203
http://www.mandriva.com/security/advisories?name=MDVSA-2011:039
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11953
RedHat Security Advisories: RHSA-2011:0177
http://www.redhat.com/support/errata/RHSA-2011-0177.html
http://secunia.com/advisories/41856
http://secunia.com/advisories/43086
http://www.ubuntu.com/usn/USN-1006-1
http://www.vupen.com/english/advisories/2010/2722
http://www.vupen.com/english/advisories/2011/0216
http://www.vupen.com/english/advisories/2011/0552




© 1998-2021 E-Soft Inc. All rights reserved.