Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2010-2641
Description:Array index error in the VF font parser in the dvi-backend component in Evince 2.32 and earlier allows remote attackers to cause a denial of service (application crash) or possibly execute arbitrary code via a crafted font in conjunction with a DVI file that is processed by the thumbnailer.
Test IDs: 1.3.6.1.4.1.25623.1.0.68780   1.3.6.1.4.1.25623.1.0.68774  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2010-2641
BugTraq ID: 45678
http://www.securityfocus.com/bid/45678
Debian Security Information: DSA-2357 (Google Search)
http://www.debian.org/security/2011/dsa-2357
http://lists.fedoraproject.org/pipermail/package-announce/2011-January/052910.html
http://lists.fedoraproject.org/pipermail/package-announce/2011-January/052995.html
http://lists.mandriva.com/security-announce/2011-01/msg00006.php
RedHat Security Advisories: RHSA-2011:0009
http://www.redhat.com/support/errata/RHSA-2011-0009.html
http://www.securitytracker.com/id?1024937
http://secunia.com/advisories/42769
http://secunia.com/advisories/42821
http://secunia.com/advisories/42847
http://secunia.com/advisories/42872
http://www.ubuntu.com/usn/USN-1035-1
http://www.vupen.com/english/advisories/2011/0029
http://www.vupen.com/english/advisories/2011/0043
http://www.vupen.com/english/advisories/2011/0056
http://www.vupen.com/english/advisories/2011/0097
http://www.vupen.com/english/advisories/2011/0102




© 1998-2021 E-Soft Inc. All rights reserved.