Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2010-1815
Description:Use-after-free vulnerability in WebKit in Apple iOS before 4.1 on the iPhone and iPod touch, and webkitgtk before 1.2.6, allows remote attackers to execute arbitrary code or cause a denial of service (application crash) via vectors involving scrollbars.
Test IDs: 1.3.6.1.4.1.25623.1.0.68447   1.3.6.1.4.1.25623.1.0.68513  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2010-1815
http://lists.apple.com/archives/security-announce/2010//Sep/msg00002.html
http://lists.apple.com/archives/security-announce/2010//Nov/msg00002.html
http://lists.apple.com/archives/security-announce/2010//Nov/msg00003.html
BugTraq ID: 43081
http://www.securityfocus.com/bid/43081
http://www.mandriva.com/security/advisories?name=MDVSA-2011:039
RedHat Security Advisories: RHSA-2011:0177
http://www.redhat.com/support/errata/RHSA-2011-0177.html
http://secunia.com/advisories/41856
http://secunia.com/advisories/42314
http://secunia.com/advisories/43068
http://secunia.com/advisories/43086
SuSE Security Announcement: SUSE-SR:2011:002 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-01/msg00006.html
http://www.ubuntu.com/usn/USN-1006-1
http://www.vupen.com/english/advisories/2010/2722
http://www.vupen.com/english/advisories/2011/0212
http://www.vupen.com/english/advisories/2011/0216
http://www.vupen.com/english/advisories/2011/0552
XForce ISS Database: appleios-scrollbars-code-exec(61702)
https://exchange.xforce.ibmcloud.com/vulnerabilities/61702




© 1998-2021 E-Soft Inc. All rights reserved.