Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2010-1675
Description:bgpd in Quagga before 0.99.18 allows remote attackers to cause a denial of service (session reset) via a malformed AS_PATHLIMIT path attribute.
Test IDs: 1.3.6.1.4.1.25623.1.0.69333   1.3.6.1.4.1.25623.1.0.69384   1.3.6.1.4.1.25623.1.0.69489   1.3.6.1.4.1.25623.1.0.69475   1.3.6.1.4.1.25623.1.0.69474   1.3.6.1.4.1.25623.1.0.123824   1.3.6.1.4.1.25623.1.0.122205  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2010-1675
BugTraq ID: 46943
http://www.securityfocus.com/bid/46943
Debian Security Information: DSA-2197 (Google Search)
http://www.debian.org/security/2011/dsa-2197
http://security.gentoo.org/glsa/glsa-201202-02.xml
http://www.mandriva.com/security/advisories?name=MDVSA-2011:058
http://www.osvdb.org/71258
http://secunia.com/advisories/43499
http://secunia.com/advisories/43770
http://secunia.com/advisories/48106
SuSE Security Announcement: SUSE-SR:2011:005 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-04/msg00000.html
SuSE Security Announcement: SUSE-SU-2011:1316 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2011-12/msg00009.html
http://www.vupen.com/english/advisories/2011/0711
XForce ISS Database: quagga-aspath-dos(66212)
https://exchange.xforce.ibmcloud.com/vulnerabilities/66212




© 1998-2021 E-Soft Inc. All rights reserved.