Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2009-4271
Description:The Linux kernel 2.6.9 through 2.6.17 on the x86_64 and amd64 platforms allows local users to cause a denial of service (panic) via a 32-bit application that calls mprotect on its Virtual Dynamic Shared Object (VDSO) page and then triggers a segmentation fault.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2009-4271
http://www.openwall.com/lists/oss-security/2010/03/17/1
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10248
RedHat Security Advisories: RHSA-2010:0146
https://rhn.redhat.com/errata/RHSA-2010-0146.html




© 1998-2021 E-Soft Inc. All rights reserved.