Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2009-3079
Description:Unspecified vulnerability in Mozilla Firefox before 3.0.14, and 3.5.x before 3.5.3, allows remote attackers to execute arbitrary JavaScript with chrome privileges via vectors involving an object, the FeedWriter, and the BrowserFeedWriter.
Test IDs: 1.3.6.1.4.1.25623.1.0.64855   1.3.6.1.4.1.25623.1.0.64854   1.3.6.1.4.1.25623.1.0.64871  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2009-3079
BugTraq ID: 36343
http://www.securityfocus.com/bid/36343
Debian Security Information: DSA-1886 (Google Search)
http://www.debian.org/security/2009/dsa-1886
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10390
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A6250
RedHat Security Advisories: RHSA-2009:1430
http://www.redhat.com/support/errata/RHSA-2009-1430.html
http://www.securitytracker.com/id?1022873
http://secunia.com/advisories/36670
http://secunia.com/advisories/36671
http://secunia.com/advisories/36757
http://secunia.com/advisories/37098
SuSE Security Announcement: SUSE-SA:2009:048 (Google Search)
http://www.novell.com/linux/security/advisories/2009_48_firefox.html




© 1998-2021 E-Soft Inc. All rights reserved.