Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2009-1865
Description:Adobe Flash Player before 9.0.246.0 and 10.x before 10.0.32.18, and Adobe AIR before 1.5.2, allows attackers to cause a denial of service (application crash) or possibly execute arbitrary code via unspecified vectors, related to a "null pointer vulnerability."
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2009-1865
http://lists.apple.com/archives/security-announce/2009/Sep/msg00003.html
http://lists.apple.com/archives/security-announce/2009/Sep/msg00004.html
BugTraq ID: 35890
http://www.securityfocus.com/bid/35890
BugTraq ID: 35906
http://www.securityfocus.com/bid/35906
http://security.gentoo.org/glsa/glsa-200908-04.xml
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A16338
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7011
http://www.securitytracker.com/id?1022629
http://secunia.com/advisories/36193
http://secunia.com/advisories/36374
http://secunia.com/advisories/36701
http://sunsolve.sun.com/search/document.do?assetkey=1-66-266108-1
http://www.vupen.com/english/advisories/2009/2086
XForce ISS Database: flash-air-code-execution-var1(52182)
https://exchange.xforce.ibmcloud.com/vulnerabilities/52182




© 1998-2022 E-Soft Inc. All rights reserved.