Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2009-1758
Description:The hypervisor_callback function in Xen, possibly before 3.4.0, as applied to the Linux kernel 2.6.30-rc4, 2.6.18, and probably other versions allows guest user applications to cause a denial of service (kernel oops) of the guest OS by triggering a segmentation fault in "certain address ranges."
Test IDs: 1.3.6.1.4.1.25623.1.0.64111  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2009-1758
BugTraq ID: 34957
http://www.securityfocus.com/bid/34957
Debian Security Information: DSA-1809 (Google Search)
http://www.debian.org/security/2009/dsa-1809
http://lists.xensource.com/archives/html/xen-devel/2009-05/msg00561.html
http://www.openwall.com/lists/oss-security/2009/05/14/2
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10313
http://secunia.com/advisories/35093
http://secunia.com/advisories/35298




© 1998-2021 E-Soft Inc. All rights reserved.