English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 72022 CVE descriptions
and 38680 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2008-5432
Description:Cross-site scripting (XSS) vulnerability in Moodle before 1.6.8, 1.7 before 1.7.6, 1.8 before 1.8.7, and 1.9 before 1.9.3 allows remote attackers to inject arbitrary web script or HTML via a Wiki page name (aka page title).
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2008-5432
http://www.openwall.com/lists/oss-security/2008/12/09/4
Debian Security Information: DSA-1691 (Google Search)
http://www.debian.org/security/2008/dsa-1691
SuSE Security Announcement: SUSE-SR:2009:003 (Google Search)
http://lists.opensuse.org/opensuse-security-announce/2009-02/msg00000.html
BugTraq ID: 32714
http://www.securityfocus.com/bid/32714
http://secunia.com/advisories/33079
http://www.vupen.com/english/advisories/2008/3405
http://secunia.com/advisories/33822
XForce ISS Database: moodle-pagetitles-xss(47193)
http://xforce.iss.net/xforce/xfdb/47193

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.