English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 76783 CVE descriptions
and 40246 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2007-5694
Description:Absolute path traversal vulnerability in the translation module (translator.php) in SiteBar 3.3.8 allows remote authenticated users to read arbitrary files via an absolute path in the dir parameter, a different vulnerability than CVE-2007-5491.
Test IDs: 1.3.6.1.4.1.25623.1.0.59958  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2007-5694
Bugtraq: 20071018 Serious holes affecting SiteBar 3.3.8 (Google Search)
http://www.securityfocus.com/archive/1/archive/1/482499/100/0/threaded
Debian Security Information: DSA-1423 (Google Search)
http://www.debian.org/security/2007/dsa-1423
http://www.gentoo.org/security/en/glsa/glsa-200711-05.xml
BugTraq ID: 26126
http://www.securityfocus.com/bid/26126
http://www.vupen.com/english/advisories/2007/3768
http://osvdb.org/41110
http://secunia.com/advisories/27503
http://secunia.com/advisories/28008
http://securityreason.com/securityalert/3318

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe | Whois

© 1998-2014 E-Soft Inc. All rights reserved.