Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2007-4567
Description:The ipv6_hop_jumbo function in net/ipv6/exthdrs.c in the Linux kernel before 2.6.22 does not properly validate the hop-by-hop IPv6 extended header, which allows remote attackers to cause a denial of service (NULL pointer dereference and kernel panic) via a crafted IPv6 packet.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2007-4567
BugTraq ID: 26943
http://www.securityfocus.com/bid/26943
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A11083
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A7474
RedHat Security Advisories: RHSA-2010:0019
http://www.redhat.com/support/errata/RHSA-2010-0019.html
RedHat Security Advisories: RHSA-2010:0053
http://www.redhat.com/support/errata/RHSA-2010-0053.html
RedHat Security Advisories: RHSA-2010:0095
https://rhn.redhat.com/errata/RHSA-2010-0095.html
http://secunia.com/advisories/25505
http://secunia.com/advisories/28170
http://secunia.com/advisories/28706
http://secunia.com/advisories/38015
https://usn.ubuntu.com/558-1/
http://www.ubuntu.com/usn/usn-574-1
XForce ISS Database: linux-kernel-ipv6-dos(39171)
https://exchange.xforce.ibmcloud.com/vulnerabilities/39171




© 1998-2021 E-Soft Inc. All rights reserved.