Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2006-5751
Description:Integer overflow in the get_fdb_entries function in net/bridge/br_ioctl.c in the Linux kernel before 2.6.18.4 allows local users to execute arbitrary code via a large maxnum value in an ioctl request.
Test IDs: None available
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2006-5751
BugTraq ID: 21353
http://www.securityfocus.com/bid/21353
Bugtraq: 20061206 rPSA-2006-0226-1 kernel (Google Search)
http://www.securityfocus.com/archive/1/453681/100/0/threaded
Debian Security Information: DSA-1233 (Google Search)
http://www.us.debian.org/security/2006/dsa-1233
http://www.mandriva.com/security/advisories?name=MDKSA-2007:002
http://www.mandriva.com/security/advisories?name=MDKSA-2007:012
http://projects.info-pull.com/mokb/MOKB-29-11-2006.html
http://www.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=blobdiff;h=4c61a7e0a86e1ae9e16867f9f8e4b0412b8edbaf;hp=4e4119a1213925568b8a1acdef9bf52b98b19da3;hb=ba8379b220509e9448c00a77cf6c15ac2a559cc7;f=net/bridge/br_ioctl.c
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10151
RedHat Security Advisories: RHSA-2007:0014
http://rhn.redhat.com/errata/RHSA-2007-0014.html
http://secunia.com/advisories/23073
http://secunia.com/advisories/23252
http://secunia.com/advisories/23370
http://secunia.com/advisories/23384
http://secunia.com/advisories/23474
http://secunia.com/advisories/23593
http://secunia.com/advisories/23752
http://secunia.com/advisories/23997
http://secunia.com/advisories/24206
http://secunia.com/advisories/24547
SuSE Security Announcement: SUSE-SA:2006:079 (Google Search)
http://www.novell.com/linux/security/advisories/2006_79_kernel.html
SuSE Security Announcement: SUSE-SA:2007:021 (Google Search)
http://www.novell.com/linux/security/advisories/2007_21_kernel.html
http://www.ubuntu.com/usn/usn-395-1
http://www.vupen.com/english/advisories/2006/4781
XForce ISS Database: linux-getfdbentries-integer-overflow(30588)
https://exchange.xforce.ibmcloud.com/vulnerabilities/30588




© 1998-2021 E-Soft Inc. All rights reserved.