Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2006-1168
Description:The decompress function in compress42.c in (1) ncompress 4.2.4 and (2) liblzw allows remote attackers to cause a denial of service (crash), and possibly execute arbitrary code, via crafted data that leads to a buffer underflow.
Test IDs: 1.3.6.1.4.1.25623.1.0.57348   1.3.6.1.4.1.25623.1.0.57252   1.3.6.1.4.1.25623.1.0.62502   1.3.6.1.4.1.25623.1.0.57266   1.3.6.1.4.1.25623.1.0.57901   1.3.6.1.4.1.25623.1.0.65061   1.3.6.1.4.1.25623.1.0.62506   1.3.6.1.4.1.25623.1.0.70266   1.3.6.1.4.1.25623.1.0.70314   1.3.6.1.4.1.25623.1.0.70743   1.3.6.1.4.1.25623.1.0.72066   1.3.6.1.4.1.25623.1.0.72058   1.3.6.1.4.1.25623.1.0.831465   1.3.6.1.4.1.25623.1.0.831473   1.3.6.1.4.1.25623.1.0.831487   1.3.6.1.4.1.25623.1.1.2.2019.2357  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2006-1168
BugTraq ID: 19455
http://www.securityfocus.com/bid/19455
Debian Security Information: DSA-1149 (Google Search)
http://www.debian.org/security/2006/dsa-1149
http://security.gentoo.org/glsa/glsa-200610-03.xml
http://www.mandriva.com/security/advisories?name=MDKSA-2006:140
http://www.mandriva.com/security/advisories?name=MDVSA-2012:129
http://bugs.gentoo.org/show_bug.cgi?id=141728
https://bugzilla.redhat.com/show_bug.cgi?id=728536
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A9373
RedHat Security Advisories: RHSA-2006:0663
http://www.redhat.com/support/errata/RHSA-2006-0663.html
RedHat Security Advisories: RHSA-2012:0810
http://rhn.redhat.com/errata/RHSA-2012-0810.html
http://securitytracker.com/id?1016836
http://secunia.com/advisories/21427
http://secunia.com/advisories/21434
http://secunia.com/advisories/21437
http://secunia.com/advisories/21467
http://secunia.com/advisories/21880
http://secunia.com/advisories/22036
http://secunia.com/advisories/22296
http://secunia.com/advisories/22377
SGI Security Advisory: 20060901-01-P
ftp://patches.sgi.com/support/free/security/advisories/20060901-01-P.asc
SuSE Security Announcement: SUSE-SR:2006:020 (Google Search)
http://www.novell.com/linux/security/advisories/2006_20_sr.html
http://www.vupen.com/english/advisories/2006/3234
XForce ISS Database: ncompress-decompress-underflow(28315)
https://exchange.xforce.ibmcloud.com/vulnerabilities/28315




© 1998-2021 E-Soft Inc. All rights reserved.