Vulnerability   
Search   
    Search 219043 CVE descriptions
and 99761 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2005-0021
Description:Multiple buffer overflows in Exim before 4.43 may allow attackers to execute arbitrary code via (1) an IPv6 address with more than 8 components, as demonstrated using the -be command line option, which triggers an overflow in the host_aton function, or (2) the -bh command line option or dnsdb PTR lookup, which triggers an overflow in the dns_build_reverse function.
Test IDs: 1.3.6.1.4.1.25623.1.0.52252   1.3.6.1.4.1.25623.1.0.50427   1.3.6.1.4.1.25623.1.0.53474   1.3.6.1.4.1.25623.1.0.53472   1.3.6.1.4.1.25623.1.0.50434   1.3.6.1.4.1.25623.1.0.51635  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2005-0021
CERT/CC vulnerability note: VU#132992
http://www.kb.cert.org/vuls/id/132992
Debian Security Information: DSA-635 (Google Search)
http://www.debian.org/security/2005/dsa-635
Debian Security Information: DSA-637 (Google Search)
http://www.debian.org/security/2005/dsa-637
http://security.gentoo.org/glsa/glsa-200501-23.xml
http://www.idefense.com/application/poi/display?id=179&type=vulnerabilities
http://www.idefense.com/application/poi/display?id=183&type=vulnerabilities
http://www.exim.org/mail-archives/exim-users/Week-of-Mon-20050103/msg00028.html
https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10347
RedHat Security Advisories: RHSA-2005:025
http://www.redhat.com/support/errata/RHSA-2005-025.html




© 1998-2021 E-Soft Inc. All rights reserved.