English | Deutsch | Español | Português
 UserID:
 Passwd:
new user
 About:   Dedicated  | Advanced  | Standard  | Recurring  | No Risk  | Desktop  | Basic  | Single  | Security Seal  | FAQ
  Price/Feature Summary  | Order  | New Vulnerabilities  | Confidentiality  | Vulnerability Search
 Vulnerability   
Search   
    Search 134041 CVE descriptions
and 69903 test descriptions,
access 10,000+ cross references.
Tests   CVE   All  

CVE ID:CVE-2005-0011
Description:Multiple vulnerabilities in fliccd, when installed setuid root as part of the kdeedu Kstars support for Instrument Neutral Distributed Interface (INDI) in KDE 3.3 to 3.3.2, allow local users and remote attackers to execute arbitrary code via stack-based buffer overflows.
Test IDs: 1.3.6.1.4.1.25623.1.0.54855   1.3.6.1.4.1.25623.1.0.53080   1.3.6.1.4.1.25623.1.0.52559  
Cross References: Common Vulnerability Exposure (CVE) ID: CVE-2005-0011
Bugtraq: 20050215 [KDE Security Advisory] Buffer overflow in fliccd of kdeedu/kstars/indi (Google Search)
http://www.redhat.com/archives/fedora-announce-list/2005-February/msg00044.html
http://www.gentoo.org/security/en/glsa/glsa-200502-23.xml
http://secunia.com/advisories/14306

New User Registration
Email:
UserID:
Passwd:
Please email me your monthly newsletters, informing the latest services, improvements & surveys.
Please email me a vulnerability test announcement whenever a new test is added.
   Privacy
Registered User Login
 
UserID:   
Passwd:  

 Forgot userid or passwd?
Email/Userid:




Home | About Us | Contact Us | Partner Programs | Developer APIs | Privacy | Mailing Lists | Abuse
Security Audits | Managed DNS | Network Monitoring | Site Analyzer | Internet Research Reports
Web Probe

© 1998-2018 E-Soft Inc. All rights reserved.